
<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
 
<link href="https://fonts.googleapis.com/css?family=Merriweather|Open+Sans" rel="stylesheet">
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_GB"/>
<meta itemprop="image" content="https://redmonk.com/jgovernor/wp-content/themes/redmonk/assets/images/rm-logo.png"/>
<meta itemprop="url" content="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/"/>
<meta property="og:title" content="How AWS Cloud is demolishing the cult of youth">
<meta property="og:image" content="https://lh6.googleusercontent.com/bVmg3ksaxmFIXbLS2fjWTbM8rqjYvmmtnev84gn71AIL-6Ar8wxUdjjY1UJDQlsmN_7yPnlEUZwE3F-s9XBzSRYhd8Qzzz1cCfzLKasKClW0--wiwpMAJVw9p8fPARfCPZok2ZzJ">
<meta property="og:site_name" content="James Governor&#039;s Monkchips">
<meta property="og:description" content="We live in a society obsessed with youth. Tech is no different from the wider culture. Startup culture in particular thrives on the idea that you’re past it by the">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@redmonk">
<meta name="twitter:creator" content="@redmonk"/>
<meta name="twitter:url" content="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/">
<meta name="twitter:title" content="How AWS Cloud is demolishing the cult of youth">
<meta name="twitter:description" content="We live in a society obsessed with youth. Tech is no different from the wider culture. Startup culture in particular thrives on the idea that you’re past it by the">
<meta name="twitter:image" content="https://lh6.googleusercontent.com/bVmg3ksaxmFIXbLS2fjWTbM8rqjYvmmtnev84gn71AIL-6Ar8wxUdjjY1UJDQlsmN_7yPnlEUZwE3F-s9XBzSRYhd8Qzzz1cCfzLKasKClW0--wiwpMAJVw9p8fPARfCPZok2ZzJ">
<link rel="shortcut icon" href="https://redmonk.com/jgovernor/wp-content/themes/redmonk/favicon.ico">
<title>How AWS Cloud is demolishing the cult of youth &#8211; James Governor&#039;s Monkchips</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="James Governor&#039;s Monkchips &raquo; How AWS Cloud is demolishing the cult of youth Comments Feed" href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/feed/"/>
<link rel='stylesheet' id='sage/css-css' href='https://redmonk.com/jgovernor/wp-content/themes/redmonk/dist/styles/redmonk.css' type='text/css' media='all'/>
 
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-132977-6']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
 
<script type='text/javascript' src='https://redmonk.com/jgovernor/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://redmonk.com/jgovernor/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://redmonk.com/jgovernor/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://redmonk.com/jgovernor/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://redmonk.com/jgovernor/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='8 Casually Awesome Things About GitHub Satellite 2017' href='https://redmonk.com/jgovernor/2017/05/22/8-casually-awesome-things-about-github-satellite-2017/'/>
<link rel="canonical" href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/"/>
<link rel='shortlink' href='https://redmonk.com/jgovernor/?p=4422'/>
<link rel="alternate" type="application/json+oembed" href="https://redmonk.com/jgovernor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredmonk.com%2Fjgovernor%2F2017%2F05%2F23%2Fhow-aws-cloud-is-demolishing-the-cult-of-youth%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://redmonk.com/jgovernor/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fredmonk.com%2Fjgovernor%2F2017%2F05%2F23%2Fhow-aws-cloud-is-demolishing-the-cult-of-youth%2F&#038;format=xml"/>
<script type="text/javascript" src="https://redmonk.com/jgovernor/wp-content/themes/redmonk/redmonk-v1.js"></script>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<!--[if lte IE 9]>
  <link rel="stylesheet" type="text/css" href="https://redmonk.com/jgovernor/wp-content/themes/redmonk/assets/ie/ie9-fix.css" />
  <![endif]-->
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
  <script src="http://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
  <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
  <link rel="stylesheet" type="text/css" href="https://redmonk.com/jgovernor/wp-content/themes/redmonk/assets/ie/ie8-fix.css" />
  <![endif]-->
</head>
<body class="post-template-default single single-post postid-4422 single-format-standard how-aws-cloud-is-demolishing-the-cult-of-youth sidebar-primary ">
<!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
<div class="rm-wrapper">
<p><a class="show-on-focus" href="#mainContent">Skip to Content</a></p>
<header class="banner" role="banner" data-sticky-container>
<div class="rm-masthead row">
<div class="rm-masthead--logo small-12 medium-8 large-9 columns text-left">
<a class="brand" href="https://redmonk.com/"><span class="show-for-sr">RedMonk</span></a>
<span class="tagline">the developer-focused industry analyst firm</span>
</div>
<div class="rm-masthead--cta medium-4 large-3 columns text-right">
 
<ul id="menu-cta-menu" class="nav"><li id="menu-item-647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647"><a href="https://redmonk.com/services/">Become a client</a></li>
</ul> </div>
</div>
<div class="rm-masthead--mobile small-12 columns text-center" data-responsive-toggle="rm_menu" data-hide-for="medium" style="display:none;">
<button class="menu-icon btn" type="button" data-toggle>Menu</button>
</div>
<div class="rm-masthead--navigation -subnav row medium-collapse" id="rm_menu">
<div class="columns small-12 medium-10 text-left">
<ul id="menu-main-menu" class="nav"><li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="https://redmonk.com/video/">Videos</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://redmonk.com/latest-research/">Research</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://redmonk.com/events/">Events</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://redmonk.com/about/">About</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://redmonk.com/the-team/">Team</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="https://redmonk.com/services/">Services</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://redmonk.com/clients/">Clients</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://redmonk.com/contact/">Contact</a></li>
</ul> </div>
<div class="columns small-6 medium-2 text-right">
<ul class="nav-search">
<li>
<button type="button" id="btn-search-toggle" class="search-button" title=""><span class="show-for-sr">Search</span> <i class="hicon hicon-search"></i></button>
</li>
<li>
<a href="https://twitter.com/redmonk" rel="external"><i class="hicon hicon-twitter"></i><span class="show-for-sr">@redmonk</span></a>
</li>
</ul>
</div>
<form method="get" action="https://redmonk.com/search/" name="cse-search-box" id="search" class="frm-search">
<input type="hidden" value="UTF-8" name="ie">
<input class="search-bar" type="text" value="" placeholder="Search" id="q" name="q">
<input type="submit" value="Submit" class="show-for-small-only">
</form>
</div>
</header>
<div class="wrap rm-container" role="document">
<div class="content row">
<main id="mainContent" role="main">
<div class="small-12 medium-9 columns -border-right">
<article class="block block-article post-4422 post type-post status-publish format-standard hentry category-uncategorized">
<header class="block-header">
<h4 class="-site-title"><a href="https://redmonk.com/jgovernor">James Governor&#039;s Monkchips</a></h4>
<h1>How AWS Cloud is demolishing the cult of youth</h1>
<p class="-byline -author">
<span class="author vcard">By <a href="https://redmonk.com/jgovernor/author/jgovernor/" rel="author" class="fn">jgovernor</a></span> |
<time class="updated" datetime="2017-05-23T11:27:13+00:00">May 23, 2017</time>
</p>
<p class="block-share">
<a class="sharer" data-sharer="twitter" data-title="How AWS Cloud is demolishing the cult of youth" data-url="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/"><span class="show-for-sr">Share via Twitter</span><i class="hicon hicon-twitter"></i></a>
<a class="sharer" data-sharer="facebook" data-url="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/"><span class="show-for-sr">Share via Facebook</span><i class="hicon hicon-facebook"></i></a>
<a class="sharer" data-sharer="linkedin" data-url="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/"><span class="show-for-sr">Share via Linkedin</span><i class="hicon hicon-linkedin"></i></a>
<a class="sharer" data-sharer="reddit" data-url="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/"><span class="show-for-sr">Share via Reddit</span><i class="hicon hicon-reddit"></i></a>
</p>
</header>
<div class="entry-content">
<p class="lede"><img src="https://lh6.googleusercontent.com/bVmg3ksaxmFIXbLS2fjWTbM8rqjYvmmtnev84gn71AIL-6Ar8wxUdjjY1UJDQlsmN_7yPnlEUZwE3F-s9XBzSRYhd8Qzzz1cCfzLKasKClW0--wiwpMAJVw9p8fPARfCPZok2ZzJ" width="624" height="628"/></p>
<p>We live in a society obsessed with youth. Tech is no different from the wider culture. Startup culture in particular thrives on the idea that you’re past it by the time you’re 30. Mark Zuckerburg is 33 years old. Some Facebook employees quietly started call him Uncle Zuck while he was in his still in his late 20s. Brutal.</p>
<p>Younger founders and employees are willing and able to work longer hours, and really grind it out. They have higher stamina, and generally don’t have families they want to spend time with. They can completely commit to the job at hand. Most <a href="http://www.massey.ac.nz/~rmclachl/overthehill.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.massey.ac.nz/~rmclachl/overthehill.html', 'mathematical breakthroughs']);">mathematical breakthroughs</a> are discovered by younger people. It is true that today’s tech leviathans were founded by people in their 20s &#8211; Apple, Facebook, Google, Microsoft. Amazon is a bit of an outlier &#8211; Jeff Bezos was 30 years old when he founded the company. He was already a bit more mature.</p>
<p>And what a company he built. Amazon is one of the companies most likely to be worth a trillion dollars in the next few years. This <a href="https://www.youtube.com/watch?v=XCvwCcEP74Q" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.youtube.com/watch?v=XCvwCcEP74Q', 'video']);">video</a> by Scott Galloway is the best take on the Four Horsemen, those most likely to hit that mark. Amazon is crushing it, Amazon is dismantling retail, Amazon is going to “kill brands”.</p>
<p>So who is hiring to drive the next stages of its growth? A bunch of 22 year olds, right? Not. So. Much. Amazon has a lot of time for seasoned talent, in the executive and technical ranks.</p>
<p>It just announced it is hiring James Gosling, one of the original inventors of Java. He is 62 years old. We don’t know what he’ll be doing at Amazon &#8211; he’s just as likely to be <a href="https://www.liquid-robotics.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.liquid-robotics.com/', 'designing a fleet of underwater delivery drones']);">designing a fleet of underwater delivery drones</a> as driving programming language innovation. But he is an inspiration, and he’s still coding. He could work on AWS-specific JVM optimisations. But it’s all conjecture for now.</p>
<p>Meanwhile James Hamilton continues to completely kick ass in compute, network, and data center design for AWS. He cut his teeth in database technology. He’s in his 50s.</p>
<p>Tim Bray, one of the inventors of XML, joined Amazon in 2014. He’s another Sun alumni. He’s 61 now. He still codes.</p>
<p>When you sit down with one of the AWS engineering teams you’re sitting down with grownups. At a guess median age would be 40-45, someone like Andi Gutmans, now 41, one of the original creators of PHP, who now runs Search and New NoSQL for the firm.</p>
<p>Adrian Cockcroft joined AWS in October 2016. He graduated in 1982, not 2002. He is VP Cloud Architecture Strategy at AWS, a perfect role for someone that helped drive Netflix’s transition from on prem Java hairball to serious cloud leadership.</p>
<p>Great engineering is not maths &#8211; it involves tradeoffs, wisdom and experience. Great engineers are generally great teachers. Fintan recently wrote about the <a href="http://redmonk.com/fryan/2016/12/12/on-the-myth-of-the-10x-engineer-and-the-reality-of-the-distinguished-engineer/">reality of the distinguished engineer</a>.</p>
<p>“A distinguished engineer not only leads; they also take responsibility. A distinguished engineer will not throw any of his or her team under the proverbial bus to protect themselves, nor will the make technical decisions that involve a massive pay back later (technical debt) without explaining why and getting buy in and understanding for the decision.”</p>
<p>His description fits the people AWS is currently hiring quite well. The company puts such a premium on independent groups working fast and making their own decisions it requires a particular skillset, which generally involves a great deal of field experience. A related trend is hiring seasoned marketing talent from the likes of IBM.</p>
<p>Some other older companies have older distinguished engineers because they grew up with the company. AWS is explicitly bringing that experience in. It’s refreshing to the see a different perspective on value.</p>
<p>&nbsp;</p>
<p>AWS is a client.</p>
</div>
<footer>
</footer>
<section id="comments" class="comments">
<h2>5 comments</h2>
<ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-2224713">
<div id="div-comment-2224713" class="comment-body media-object">
<div class="comment-author vcard media-object-section">
<div class="thumbnail">
<img alt='' src='https://secure.gravatar.com/avatar/86849fab3e39e2bfed05a0aab90ab3f2?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/86849fab3e39e2bfed05a0aab90ab3f2?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32'/> </div>
</div>
<div class="media-object-section">
<div class="comment-meta commentmetadata">
<h4>
<cite class="fn">jr</cite> <span class="says">says:</span> </h4>
<h5>
<a href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/#comment-2224713">
May 23, 2017 at 6:33 pm </a>
</h5>
</div>
<p>Adam Bosworth joined in September.</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/?replytocom=2224713#respond' onclick='return addComment.moveForm( "div-comment-2224713", "2224713", "respond", "4422" )' aria-label='Reply to jr'>Reply</a> </div>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-2224718">
<div id="div-comment-2224718" class="comment-body media-object">
<div class="comment-author vcard media-object-section">
<div class="thumbnail">
<img alt='' src='https://secure.gravatar.com/avatar/5a2ef6e4cfe47c21f619d5fcf8a8c22e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a2ef6e4cfe47c21f619d5fcf8a8c22e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32'/> </div>
</div>
<div class="media-object-section">
<div class="comment-meta commentmetadata">
<h4>
<cite class="fn">Peter Yared</cite> <span class="says">says:</span> </h4>
<h5>
<a href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/#comment-2224718">
May 24, 2017 at 1:53 am </a>
</h5>
</div>
<p>Note of the kids do infrastructure software</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/?replytocom=2224718#respond' onclick='return addComment.moveForm( "div-comment-2224718", "2224718", "respond", "4422" )' aria-label='Reply to Peter Yared'>Reply</a> </div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-jgovernor bypostauthor even depth-2" id="comment-2224730">
<div id="div-comment-2224730" class="comment-body media-object">
<div class="comment-author vcard media-object-section">
<div class="thumbnail">
<img alt='' src='https://secure.gravatar.com/avatar/54ce6be3db2f260d9cf34102753a64d5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/54ce6be3db2f260d9cf34102753a64d5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32'/> </div>
</div>
<div class="media-object-section">
<div class="comment-meta commentmetadata">
<h4>
<cite class="fn">jgovernor</cite> <span class="says">says:</span> </h4>
<h5>
<a href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/#comment-2224730">
May 24, 2017 at 11:33 am </a>
</h5>
</div>
<p>Hey Peter, was that a typo &#8211; none of the kids?</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/?replytocom=2224730#respond' onclick='return addComment.moveForm( "div-comment-2224730", "2224730", "respond", "4422" )' aria-label='Reply to jgovernor'>Reply</a> </div>
</div>
</div>
</li> 
</ol> 
</li> 
<li class="comment odd alt thread-even depth-1 parent" id="comment-2224720">
<div id="div-comment-2224720" class="comment-body media-object">
<div class="comment-author vcard media-object-section">
<div class="thumbnail">
<img alt='' src='https://secure.gravatar.com/avatar/423a1a4f867f2773f553579fa721552c?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/423a1a4f867f2773f553579fa721552c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32'/> </div>
</div>
<div class="media-object-section">
<div class="comment-meta commentmetadata">
<h4>
<cite class="fn">Twirrim</cite> <span class="says">says:</span> </h4>
<h5>
<a href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/#comment-2224720">
May 24, 2017 at 4:25 am </a>
</h5>
</div>
<p>I don&#8217;t know what teams you&#8217;ve been dealing with in AWS, but from personal experience the teams skew *heavily* towards fresh out-of-college. It&#8217;s the only way they can keep up with the burn out rate. The hours and culture at Amazon are hardly conducive to having a family life.</p>
<p>As someone in my mid 30s I was on the older side of the equation. Occasionally we&#8217;d be chatting at lunchtime and something like the Y2K bug would come up as we reminisced, and co-workers would point out they&#8217;d barely even used a computer when that was happening. </p>
<p>Yes there are a bunch of older people around in more senior consulting roles, but they&#8217;re the outliers, not the norm.</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/?replytocom=2224720#respond' onclick='return addComment.moveForm( "div-comment-2224720", "2224720", "respond", "4422" )' aria-label='Reply to Twirrim'>Reply</a> </div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-jgovernor bypostauthor even depth-2" id="comment-2224729">
<div id="div-comment-2224729" class="comment-body media-object">
<div class="comment-author vcard media-object-section">
<div class="thumbnail">
<img alt='' src='https://secure.gravatar.com/avatar/54ce6be3db2f260d9cf34102753a64d5?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/54ce6be3db2f260d9cf34102753a64d5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32'/> </div>
</div>
<div class="media-object-section">
<div class="comment-meta commentmetadata">
<h4>
<cite class="fn">jgovernor</cite> <span class="says">says:</span> </h4>
<h5>
<a href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/#comment-2224729">
May 24, 2017 at 11:32 am </a>
</h5>
</div>
<p>hey Paul thanks. My view is obviously mediated by who I meet &#8211; who skew to senior people for sure. So that&#8217;s a useful view. loving the idea of AWS engineers never having heard of the y2k bug. i guess i just noticed the outliers. hopefully my shining a positive light on the subject might encourage the average age up a bit.</p>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/?replytocom=2224729#respond' onclick='return addComment.moveForm( "div-comment-2224729", "2224729", "respond", "4422" )' aria-label='Reply to jgovernor'>Reply</a> </div>
</div>
</div>
</li> 
</ol> 
</li> 
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://redmonk.com/jgovernor/wp-comments-post.php?wpe-comment-post=sogrady" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='4422' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f275da6336"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p> </form>
</div> 
</section>
</article>
</div>
<div class="sidebar small-12 medium-3 columns">
<div class="-widget recent-posts-3 widget_recent_entries"> <h3 class="-title">Recent Posts</h3> <ul>
<li>
<a href="https://redmonk.com/jgovernor/2017/05/23/how-aws-cloud-is-demolishing-the-cult-of-youth/">How AWS Cloud is demolishing the cult of youth</a>
</li>
<li>
<a href="https://redmonk.com/jgovernor/2017/05/22/8-casually-awesome-things-about-github-satellite-2017/">8 Casually Awesome Things About GitHub Satellite 2017</a>
</li>
<li>
<a href="https://redmonk.com/jgovernor/2017/05/19/kicking-off-with-datical-oh-hai-xebialabs-database-ops-for-cicd/">Kicking off with Datical, Oh Hai XebiaLabs. Database ops for CI/CD</a>
</li>
<li>
<a href="https://redmonk.com/jgovernor/2017/05/18/innovate-disrupt-lab-space-cluster/">Innovate disrupt: Lab, Space, Cluster</a>
</li>
<li>
<a href="https://redmonk.com/jgovernor/2017/05/17/some-thoughts-on-running-a-good-tech-panel/">Some thoughts on running a good tech panel</a>
</li>
</ul>
</div>
</div>
</main> 
</div> 
<footer class="rm-footer">
<div class="rm-footer--inner">
<div class="block-footer cols-4">
<div class="col">
<ul>
<li>
<a href="https://redmonk.com/privacy/">Privacy</a>
</li>
<li>
<a href="https://redmonk.com/clients/">Clients</a>
</li>
<li>
<a href="https://redmonk.com/contact/">Contact</a>
</li>
<li>
<a href="https://redmonk.com/services/">Services</a>
</li>
</ul>
</div>
<div class="col">
<p>Briefings<br/>
<a href="/cdn-cgi/l/email-protection#9bf9e9f2fefdf2f5fce8dbe9fefff6f4f5f0b5f8f4f6"><span class="__cf_email__" data-cfemail="f496869d91929d9a9387b4869190999b9a9fda979b99">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p>
</div>
<div class="col">
<p>RedMonk<br/>
95 High Street<br/>
Suite 206<br/>
Portland, ME 04101</p>
</div>
<div class="col">
<p><a href="https://twitter.com/redmonk/">Twitter</a><br/>
<a href="https://www.youtube.com/channel/UCkwIE-f5tW8pwDOypJvgmEA">YouTube</a></p>
</div>
</div>
</footer>
<script type='text/javascript' src='https://redmonk.com/jgovernor/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='jetpack_css-css' href='https://redmonk.com/jgovernor/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://redmonk.com/jgovernor/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://redmonk.com/jgovernor/wp-content/themes/redmonk/dist/scripts/main.js'></script>
<script type='text/javascript' src='https://redmonk.com/jgovernor/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</div> 
</div> 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
